vue3使用深度选择器的思考

·  阅读 164
vue3使用深度选择器的思考

项目中,频繁使用深度选择器,记录下一个小小的问题。

[@vue/compiler-sfc] ::v-deep usage as a combinator has been deprecated. Use :deep(<inner-selector>) instead.

  • 当使用::v-deep 的时候,vscode会出现如上所示的一行,虽然不影响开发,但是心里会不爽。
  • ::v-deep会警告组合符的用法已被弃用,改为:deep() code.png

code.png

完!

分类:
前端
标签:
分类:
前端
标签:
收藏成功!
已添加到「」, 点击更改