阅读 390

vue打包后扫描文件出现风险文件:YUI版本太低

原因:寻找了整个项目,并没有安装YUI库

使用npm安装的jsencrypt或encryptlong插件,vue打包之后会出现,YUI这种文件,就是这个文件导致项目扫描过不去,提示风险文件。

解决方法:

卸载jsencrypt或encryptlong插件,引用jsencrypt.min.js压缩包或者直接在node_modules找js文件复制本地引入就行了。打包之后就不会有YUI这种文件了。

文章分类
前端
文章标签