阅读 550

Flutter 导入第三方库报错

在学习Dart语言过程中,遇到了导入第三方库一直报错,提示:

Error: Could not resolve the package 'english_words' in 'package:english_words/english_words.dart'.

解决方法

  • 在pubspec.yaml中添加需要的库
  • 在项目目录下,使用终端执行flutter pub get获取库
  • 上一个命令执行完,再执行flutter packages get
  • 成功后,就可以正常引用第三方库了
文章分类
iOS
文章标签